Skip to content
MediumVulnerabilityLLM-specific

CVE-2024-13816: Aiomatic WordPress plugin missing capability checks allow data deletion

Identifier
CVE-2024-13816
Published
Record updated
View JSON
Known exploitation
Not listed in the CISA Known Exploited Vulnerabilities catalog at the last check.
EPSS
0.2%

Summary

The Aiomatic plugin for WordPress, in all versions up to and including 2.3.6, lacks capability checks on multiple functions. Authenticated attackers with Subscriber-level access or higher can update and delete posts, list and delete batches, list assistant uploaded files, delete personas, forms and templates, and clear logs. The flaw was partially patched in version 2.3.5.

Mitigation

The vulnerability was partially patched in version 2.3.5.