Skip to content
MediumVulnerability

CVE-2026-26003: FastGPT is an AI Agent building platform. From 4.14.0 to 4.14.5, attackers can directly access the plugin system…

Identifier
CVE-2026-26003
Published
Record updated
View JSON
Known exploitation
Not listed in the CISA Known Exploited Vulnerabilities catalog at the last check.
EPSS
0.3%

Summary

CVE-2026-26003 affects FastGPT, an AI Agent building platform, in versions 4.14.0 through 4.14.5. Attackers can reach the plugin system directly through FastGPT/api/plugin/xxx without authentication. The source says this may crash the plugin system and cause loss of plugin installation status, but it will not result in key leakage.

Mitigation

Fixed in 4.14.5-fix.