Skip to content
MediumVulnerabilityLLM-specific

CVE-2026-1336: The AI ChatBot with ChatGPT and Content Generator by AYS plugin for WordPress is vulnerable to unauthorized access and…

Identifier
CVE-2026-1336
Published
Record updated
View JSON
Known exploitation
Not listed in the CISA Known Exploited Vulnerabilities catalog at the last check.
EPSS
0.4%

Summary

CVE-2026-1336 affects the AI ChatBot with ChatGPT and Content Generator by AYS plugin for WordPress, in all versions up to and including 2.7.5. Missing capability checks on the store_data() and get_chatgpt_api_key() functions let unauthenticated attackers view, modify or delete the plugin's ChatGPT API key. The weakness is classified as CWE-862, Missing Authorization.

Mitigation

The vulnerability was partially fixed in version 2.7.5 and fully fixed in version 2.7.6.