{"data":{"id":"620b4baa-fa95-4afd-887d-848c0ccba4dc","title":"CVE-2025-14980: The BetterDocs plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and…","summary":"CVE-2025-14980 affects the BetterDocs plugin for WordPress in all versions up to and including 4.3.3. The flaw is Sensitive Information Exposure (CWE-200) via the scripts() function. An authenticated attacker with contributor-level access or above can extract sensitive data, including the OpenAI API key stored in the plugin settings.","solution":"Fixed in 4.3.4, per the referenced plugin changeset tagged 4.3.4.","labels":["security","privacy"],"sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2025-14980","publishedAt":"2026-01-09T12:16:01.913Z","cveId":"CVE-2025-14980","cweIds":["CWE-200"],"cvssScore":"6.5","cvssSeverity":"medium","severity":"medium","attackType":["data_extraction"],"issueType":"vulnerability","affectedPackages":null,"affectedPackageNames":null,"affectedPackageRefs":null,"affectedVendors":["OpenAI"],"affectedVendorsRaw":["OpenAI API key","BetterDocs WordPress plugin"],"classifierModel":"claude-haiku-5-5","classifierPromptVersion":"v4","summaryPromptVersion":"v2","headline":"BetterDocs plugin for WordPress sensitive information exposure via scripts()","headlinePromptVersion":"h1","cvssVector":null,"attackVector":null,"attackComplexity":null,"privilegesRequired":null,"userInteraction":null,"exploitMaturity":"unknown","epssScore":0.00356,"epssCheckedAt":"2026-11-04T06:10:15.563Z","kevDateAdded":null,"advisoryAliases":["GHSA-rw38-7x7v-pfg6"],"affectedPackagesSource":null,"affectedPackagesCheckedAt":"2026-11-04T00:12:47.339Z","patchAvailable":null,"disclosureDate":null,"fixReleasedAt":null,"daysToFix":null,"fixCheckedAt":null,"capecIds":["CAPEC-116"],"crossRefCount":0,"attackSophistication":"trivial","impactType":["confidentiality"],"aiComponentTargeted":"api","llmSpecific":false,"classifierConfidence":0.8,"researchCategory":null,"atlasIds":null,"fixes":[]}}